STAR 360 - Renaissance
Incident Report for Escambia County School District
Resolved
We are no longer seeing widespread issues with Star 360. All major issues appear to be resolved. MM
Posted Sep 29, 2022 - 13:41 CDT
Identified
Renaissance is reporting that the sound issues on the iPad have been resolved.

We are still waiting to hear of resolution on the pausing issue.
Posted Sep 07, 2022 - 12:39 CDT
Update
From RenPlace:

"I do want to thank you for your patience as we looked into the API error students were getting while attempting to resume Star tests. After investigation, we can confirm that this is due to test accommodation preferences that were enabled in Star Math and Star Reading. Students with these preferences enabled at the time of their test are able to complete their assessments, but if they try to test again, they are then prompted to resume the assessment and receive an API Server Error. This error has shown to be widespread, but also sporadic and occurs while the test is in the process of being scored.
This issue has been documented and forwarded to our Engineering team. Most importantly, we are actively working to address the underlying issue and recover all affected assessments. There's no need to retest your students if they see this error. We're tracking all reports of this happening and will be reaching back out to you as soon as we affected assessments have been reprocessed and are appearing on reports.
We sincerely apologize for this inconvenience and the impact it has had on your testing schedule. "
Posted Sep 02, 2022 - 18:05 CDT
Update
We are continuing to investigate this issue.
Posted Sep 02, 2022 - 08:51 CDT
Update
We are also working with the vendor on Reporting issues on some students where we are not able to see the details on the Star Assessment.
Also some students are not showing up in RenPlace.
myON is also having issues with allowing Admin to login into myON.

We are with the vendor to resolve all issues.
Please be patient as we work through all these issues.
Posted Sep 01, 2022 - 21:04 CDT
Update
It has been reported that the Math Test in STAR 360 is not functioning properly for some users. Students are receiving an error message. Some who can access are having similar issues to what is occurring with the English Lit test. The vendor is still working on a resolution for all issues.
Posted Sep 01, 2022 - 14:43 CDT
Update
We are also looking into why we can create Star Assessment Reports on some students.
Posted Sep 01, 2022 - 14:34 CDT
Update
No solutions yet. Renaissance is still working on these issues.
Posted Aug 31, 2022 - 14:03 CDT
Investigating
Currently, there are 2 main issues with Star 360 that have been submitted to them for resolution:

Pausing issue - Early Lit Test:
Some teachers are reporting that when they pause the Early Lit test, it will not allow students to resume. It makes them start over from the beginning.
Renaissance has stated this is an issue on their part and they are working to correct it.

START 360 and iPad issue:
It has been reported that the Early Lit test is not functioning properly on an iPad. However, it does function on the Chromebook.
1. Students are unable to hear sounds
2. Next button does not appear
3. Timer does not come up
4. Button with the rabbit never turns blue in order to have an item re-read.
Renaissance is still looking into what is causing this issue.

MM
Posted Aug 30, 2022 - 15:31 CDT
This incident affected: Student Tools (Star 360).