McGraw Hill Not Updating
Incident Report for Escambia County Public Schools
Resolved
McGraw Hill has resolved this issue. All data should now be updated.
-MM IT Integrations
Posted Apr 12, 2024 - 09:53 CDT
Investigating
New teachers and students added in Focus, as of April 2nd, are not currently showing inside McGraw Hill. We are working with them to resolve the issue.
-MM IT Integrations
Posted Apr 09, 2024 - 11:28 CDT
This incident affected: Teacher Tools (Other Teacher Tools) and Student Tools (McGraw-Hill Instructional Materials (ConnectED)).