Filtering Issues

Incident Report for Escambia County Public Schools

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 21:03 CDT

Investigating

We are currently experiencing an issue where users are not being assigned to the correct filtering roles. The vendor is aware of the issue and is actively working to resolve it.
Posted Jul 24, 2026 - 10:01 CDT
This incident affected: Internet, Network, & Telephone (Linewize).