Internet Service MFN-Tate is down and traffic is being rerouted.
Incident Report for Escambia County School District
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 13:02 CDT
Monitoring
The fiber has been spliced and that circuit is operational. Staff may need to re-login to iBoss. -JB
Posted Apr 09, 2021 - 10:40 CDT
Update
Per MFN2 and their vendor, some of the service should start restoring within the next hour ETTR 1-2 hrs. -JB
Posted Apr 09, 2021 - 10:09 CDT
Update
Per MFN2 the fiber splicers are onsite but are still digging to locate the fiber cut. Weather is impacting the recovery efforts. No ETR at this time. Tix is at 5th lvl. Thank you for your patience in this matter. -JB
Posted Apr 09, 2021 - 07:51 CDT
Update
Provider has confirmed that they have experienced a fiber cut. No estimated time to repair as of yet. -JB
Posted Apr 08, 2021 - 14:51 CDT
Update
MFN is still working on a fix for this issue. -JB
Posted Apr 08, 2021 - 14:05 CDT
Identified
The MFN Internet circuit to Tate HS and NorthCore is down. Traffic is being rerouted through alternate services. There should be no major performance impact. Staff may need to re-login to iBoss. -JB
Posted Apr 08, 2021 - 09:32 CDT
This incident affected: Internet, Network, & Telephone (Internet).