SchoolMessenger Attendance Call Outs

Incident Report for Escambia County Public Schools

Resolved

This incident has been resolved.
Posted Oct 25, 2021 - 10:51 CDT

Monitoring

This issue should be resolved.
Posted Oct 20, 2021 - 09:30 CDT

Investigating

We are investigating issues with the SchoolMessenger attendance call outs.
Posted Oct 13, 2021 - 12:06 CDT
This incident affected: Email, Calendar, & Collaboration (SchoolMessenger Daily Call to Contacts of Absent Students).