Canvas Enrollment Issue
Incident Report for Escambia County School District
Postmortem

Canvas attempted to update from Focus when Focus was unavailable for an emergency maintenance window. Unfortunately, Canvas had no safety measures in place to prevent loss of student and staff data when this occurred. Canvas has been asked to move their update window to later in the evening and to put safety measures in place to ensure student and staff data remains in place if the update is unable to process.

Posted Aug 15, 2022 - 12:05 CDT

Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 13:10 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2022 - 13:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 11:09 CDT
Identified
We are aware that there is an issue this morning with some Canvas courses losing enrollments. Staff are currently working with Canvas on the issue and will update as soon as it is resolved. -TI
Posted Aug 12, 2022 - 08:26 CDT
This incident affected: Student Tools (Other Student Tools).