Self Service Password Reset Not Functional

Incident Report for Escambia County Public Schools

Postmortem

IT staff made configuration changes to resolve this issue. Ideally, these changes would have been scheduled in a maintenance window. In the future, we will attempt to be proactively schedule changes such as this in an advertised maintenance window.

Posted Aug 15, 2022 - 12:16 CDT

Resolved

This incident has been resolved.
Posted Aug 11, 2022 - 13:43 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 11:24 CDT

Investigating

The Self Service Password Reset application is not working. The problem is being investigated. -JB
Posted Aug 11, 2022 - 10:37 CDT
This incident affected: Other.