At&t Local telephone issues
Incident Report for Escambia County School District
Postmortem

IT staff reported the issue to AT&T, and AT&T resolved the issue.

Posted Aug 15, 2022 - 12:23 CDT

Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 09:25 CDT
Investigating
It seems at&t is having local network issues. Several of our locations still on copper phone lines as well as the mcdaniel bldg have reported getting the message "All circuits are busy" message on the majority of outgoing phone calls. Incoming seems to be fine. -jsz
Posted Aug 10, 2022 - 13:31 CDT
This incident affected: Internet, Network, & Telephone (Telephones).