Focus Grade Posting Error
Incident Report for Escambia County Public Schools
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 15:47 CDT
Monitoring
The vendor has the resolved the issue. If anyone see any other issues like this when posting, please submit a service desk ticket. We will continue to monitor. - JE
Posted Jun 04, 2021 - 11:26 CDT
Investigating
Some teachers have reported that they are receiving a blank screen while going through the post final grades process. This is not happening for everyone, it appears to be random. We are working with Focus on this issue.
-LC
Posted Jun 03, 2021 - 15:51 CDT
This incident affected: Teacher Tools (Focus).